martedì, settembre 07, 2010

Freenas 0.8.1 - Preview

- post<li> - Permalink

Screeshot FreeNAS 0.8.1 - preview
In questi giorni è stata rilasciata nei repository SVN una prima versione appena funzionante di FreeNAS 0.8.1. 

Questa versione è basata ancora su FreeBSD nella sua incarnazione NanoBSD e non su linux come si era parlato in un primo momento (quello si chiamerà OpenMediaVault ) ed è sviluppata per la maggior parte da iXSystem come si può vedere nel logo nello screenshot qui a fianco.


## http://vmmanager.sourceforge.net
.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "4"
scsi0.present = "TRUE"
memsize = "256"
ide0:0.present = "TRUE"
ide0:0.fileName = "freenas_r5277.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
displayName = "freenas81"
guestOS = "other26xlinux"
ethernet0.present = "TRUE"
ethernet0.connectionType = "bridged"
nvram = "other26xlinux.nvram"
extendedConfigFile = "freenas81.vmxf"
ide1:0.autodetect = "TRUE"
virtualHW.productCompatibility = "hosted"
floppy0.present = "FALSE"
usb.present = "FALSE"
sound.present = "FALSE"
serial0.present = "FALSE"
serial1.present = "FALSE"
parallel0.present = "FALSE"
ethernet0.addressType = "generated"
uuid.location = "56 4d d8 ff 75 e2 25 47-0d 6e 26 81 fb 20 9b 8a"
uuid.bios = "56 4d d8 ff 75 e2 25 47-0d 6e 26 81 fb 20 9b 8a"
cleanShutdown = "FALSE"
replay.supported = "FALSE"
replay.filename = ""
ide0:0.redo = ""
vmotion.checkpointFBSize = "16777216"
ethernet0.generatedAddress = "00:0c:29:20:9b:8a"
ethernet0.generatedAddressOffset = "0"

dopo aver scaricato il relativo file disco da http://tigris.thruhere.net/dl/freenas_r5277_vmdk.tar.bz2

L'ho lanciata e devo dire la verità sono stato sorpreso di vederla partire. Questa pre-alfa(?) ha impostato di default DHCP per la rete, pertanto non perdetevi il relativo messaggio che vi informa dell'ip assegnato. Una volta visto potete provare l'interfaccia web http://ip-assegnato-tramite-dhcp/ e vi dovrebbe apparire un'immagine simile a quella sopra.
Io non sono riuscito a fare login da web, ma da console la login è root e la password vuota.
Non voglio sbilanciarmi in commenti perchè non ne è il momento, ma aspetto con un po' più di curiosità OpenMediaVault, di cui magari ne parlerò la prossima volta!

Byez

Riferimenti:

Nessun commento:

Articoli correlati divisi per etichetta



Widget by Hoctro